1. Check out the Hot Deals section of the Marketplace forum to order an official Mossbergowners.com hat.

MISSING POSTS AND DATA

Discussion in 'Mossberg Owners Site Support' started by Scoop, Nov 11, 2020.

  1. Rodburner

    Rodburner .410

    Messages:
    59
    Thank you again..lol since I only became a member a week ago, I not only lost all the posts back to September, but everything I’ve posted plus all evidence of my membership. On the bright side, all the stupid stuff I posted is gone too..lol
  2. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,425
    This is what I see in the backroom. But there's nothing I can do to fix it.

    1A  daily stats on MO.jpg
    meanstreak, fellmann and Rodburner like this.
  3. Scoop

    Scoop .30-06

    Messages:
    2,076
    Looks like we lost between 1000 and 1500 posts over that period.
    meanstreak likes this.
  4. Rodburner

    Rodburner .410

    Messages:
    59
    It’s all good. Everybody will now “know” something that we’ve read or posted, appear to be smarter than we really are, and nobody can prove that we didn’t really know it on our own..lol
    meanstreak and fellmann like this.
  5. fellmann

    fellmann Esoteric Supporter

    Messages:
    829
    Do you have FTP access to Mossberowners website ?
    meanstreak likes this.
  6. CaddmannQ

    CaddmannQ 12g Supporter

    Messages:
    8,362
    I agree, & also I am no SQL guy. I only had to admin one SQL system, which was our accounting system, and for that I had a consultant.
    I'm just aware of the mapping issues which can occur in any network. Pointers become invalid.
    If the wrong DB loads, for whatever reason, this can happen.

    I've seen it on other PHP forums before, but I was never the guy who fixed the issue.

    Years ago, Microsoft (and probably others) started using invalid flag combos in their mapping for special purposes, which screwed a lot of systems when upgrades happened.

    I don't know how that was solved. Everybody affected probably just had to cater to MS.
    meanstreak and fellmann like this.
  7. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,425
    No sir...That's just Dan who has that.
    @DHonovich
    fellmann and meanstreak like this.
  8. MikeD

    MikeD I'm Your Huckleberry Staff Member Global Moderator "Philanthropist"

    Messages:
    11,943
    meanstreak likes this.
  9. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,425
    Apparently not if he hasnt checked in here. I sent em a text about it too...
    meanstreak likes this.
  10. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    15,033
    I noticed a recent windows required update. My computer has been acting weird since.
    meanstreak likes this.
  11. CaddmannQ

    CaddmannQ 12g Supporter

    Messages:
    8,362
    I sort of do some A/B testing.

    I have one system where I do every Windows update & another system where I don’t do any of them. I don’t seem to be having problems except for the missing data. (Edit.... oh there was one problem and I describe it below.)

    It’s all the same on the iPhone or the Kindle or the android.
    Last edited: Nov 21, 2020
    meanstreak likes this.
  12. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    15,033
    I don't know then.

    It's weird that it's only between certain dates.

    Has the server been changed or routed to a temp server during that timeframe?

    Other than that, I've got nothing.
    fellmann and meanstreak like this.
  13. meanstreak

    meanstreak .30-06 Supporter "Philanthropist"

    Messages:
    3,623
    Or, is there something very sinister going on ? Maybe intelligence agencies, with the help of big tech, are testing certain sites to see who will notice, and how long it takes. Especially gun sites.
  14. CaddmannQ

    CaddmannQ 12g Supporter

    Messages:
    8,362
    I have a hard time believing that there was a serious hacking by some really bad actor. I do believe that a server update failure will turn out to be the problem.

    Two updates ago I had one here that didn’t work and the system automatically uninstalled it and rolled back.

    I have never seen that happen before though I have had to manually roll back windows many times.


    Do any of you guys go to the Ithaca forum etc ? I’m wondering if those guys have had a problem...
    fellmann likes this.
  15. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,425
    That forum is basically dead in the water. shooter13 went full retard on all the sister sites and drove everyone off. I tried to revive em, but it's a lost cause.
    cmcdonald and meanstreak like this.
  16. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    15,033
    Would it have been routed through the servers in Germany that I have been hearing the military seized in regards to the election?
    meanstreak likes this.
  17. MikeD

    MikeD I'm Your Huckleberry Staff Member Global Moderator "Philanthropist"

    Messages:
    11,943
    My guess there was a server issue that caused a rollback.
  18. Elbert Garrett

    Elbert Garrett .30-06 Supporter

    Messages:
    1,193
    2020 has been a real bipolar bitch...

    It Happens.jpg
    meanstreak, John A. and ripjack13 like this.
  19. cmcdonald

    cmcdonald Forum Moderator Staff Member Moderator Supporter "Philanthropist"

    Messages:
    1,478
    Remington Owners is hanging in there...there's still some signs of life there.

Share This Page