1. Check out the Hot Deals section of the Marketplace forum to view and order an official Mossbergowners.com hat.

Mossberg Owners Forum Troubleshooting...

Discussion in 'Mossberg Owners Site Support' started by DHonovich, Aug 3, 2010.

  1. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    Yep. I let Dan know asap, after @old mossy let me know. I had just been on here and went about my day when he emailed me....
    Thanks Mossy!
    old mossy likes this.
  2. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    It was back up after 11:20am....
  3. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    Dan just said it was a server issue.
    Scoop likes this.
  4. Scoop

    Scoop .30-06

    Messages:
    1,825
    Was there a MO forum failure today Fri 3/29/19?
    At 9:30am EDT I could get no response from the site. Tried both computer and phone.
    Came back up 10am after I texted Brad.
  5. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    I don't think so....
  6. MikeD

    MikeD I'm Your Huckleberry Staff Member Global Moderator "Philanthropist"

    Messages:
    11,832
    Any issues with email? Haven't been getting email notifications for a while?
    ripjack13 likes this.
  7. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    14,519
    I've been getting emails.

    Have you checked your spam folder to make sure one wasn't marked incorrectly?
    ripjack13 and Komodoj like this.
  8. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    I have not changed any settings for the emails.
    I am still getting them.
    You may have to uncheck, save, then recheck, save, the option to receive notifications in you profile settings....
  9. MikeD

    MikeD I'm Your Huckleberry Staff Member Global Moderator "Philanthropist"

    Messages:
    11,832
    I'll try that. I got one for a pm but not getting anything for forum posts.
    ripjack13 likes this.
  10. sullivan

    sullivan .410

    Messages:
    95
    Fwiw, me email notifications are arriving, ok, way down here in Oz:thanks:
  11. fellmann

    fellmann Esoteric Supporter Premier Member

    Messages:
    525
    last days i have stopped receiving "alerts" when people post in threads i am active in ? Cant recall i have changed anything ?
  12. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    14,519
    First, check your spam folder in your email inbox and see if it wasn't inadvertently marked ?
  13. fellmann

    fellmann Esoteric Supporter Premier Member

    Messages:
    525
    i have no email alerts, only "website alerts" at the top right..
    it alerted alright a few days ago.. now i have to go to "new posts" to see if anyone commented / posted
  14. MikeD

    MikeD I'm Your Huckleberry Staff Member Global Moderator "Philanthropist"

    Messages:
    11,832
    I've been having issues for weeks...months. Some I get some I don't. It's not just this forum that has been giving me issues.
  15. ripjack13

    ripjack13 Resident Sawdust Maker Staff Member Administrator Supporter "Philanthropist"

    Messages:
    22,191
    Same here. I get plenty of spam emails though.

    You may have to log out, log in, uncheck receive notifications, then recheck it.
    make a post, go to more options for the post, and then look under the box to see that the receive email notifications box is checked.

    Reply To Mossberg Owners Forum Troubleshooting      Mossberg Owners.png

Share This Page