1. Thank you Mossberg Owners for making us the greatest Gun forum on the planet.

New SHOCKWAVE Questions...

Discussion in 'Mossberg 590 Shockwave' started by StraightShooter46, Feb 23, 2018.

  1. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    New to forum, 50 year experianced shooter.
    Just yesterday, bought a NIB Shockwave. Have not fired it yet. Dis-assembled shotgun all the way down to clean Factory grease, shavings, ect. from firearm. After re-assembly, function check 100%.
    Two questions so far:
    1. Cannot get fifth round into mag..VERY difficult. Any idea why and/or suggestions to fix?
    2. Loading shells into mag tube- they hang up terribly bad on something...not smooth or easy at all. Again, thoughts?
    Am def going to a different follower...suggestions for those as well appreciated.
  2. Elbert Garrett

    Elbert Garrett 20g Supporter

    Messages:
    714
    Welcome to the group and congrats on your new SW, sorry you are having issues with it.
    If you cleaned the mag tube out and didn`t see a problem then I can`t imagine why it s being difficult.
    I changed mine out for a Phase5, who is offering free shipping this weekend.
  3. John A.

    John A. I'm "THAT" guy Staff Member Global Moderator Moderator

    Messages:
    13,312
    Welcome to the forum.

    Like Elbert, I don't know what would be causing the follower to drag. Without taking it apart and looking, it may be something as simple as some shavings stuck between the follower and the magazine tube, burrs, a dented tube, and / or a kinked mag spring.

    Other than those guesses, I don't know.
  4. DarkPassenger308

    DarkPassenger308 .270 WIN Supporter

    Messages:
    207
    What specific shells are you using?

    I've seen some pretty big variances over the years. Not all 2 3/4" shells are actually 2 3/4" long. A difference of just 1/8" per shell adds up by the time you try to load the 5th shell...
  5. MarkB1

    MarkB1 .270 WIN

    Messages:
    337
    Are you loading 3" shells? Listed capacity is 5 - 2 3/4" and 4 - 3".
  6. Ernst

    Ernst .410

    Messages:
    62
    Couple of suggestions.

    Difficult loading of shells into the tube is typically caused by a combination of the cartridge interrupter and the elevator. In some cases the elevator doesn't allow the interrupter to withdrawn far enough to allow easy loading of shells. Polishing the side of the elevator, which is visible through the extraction port, will probably help.

    As stated above, all 2 3/4 shells are not standard. However, I'd first remove the magazine spring keeper, the spring and follower and thoroughly clean the magazine tube. Secondly, I'd polish the follower and spray it with silicone before reinserting it and the spring into the tube. Recommend you not install the spring keeper. Its really not needed. Just screw on the "nut". Without the keeper you will likely gain a little space in the tube.

    If after you taken these step and/or if the SW has issues cycling shells there is a kit that Mossberg can provide which consists of an cartridge stop, interrupter and elevator. This will likely solve a cycling issue. Good luck.

    Regards
  7. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    Thank you all for answers & help so far. Will be trying these remedies soon, and give a report back. Thanks again.
  8. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    Ok, gettin pissed at this as yet un-fired Shockwave. Still trying to figure out what is causing shells to hang up during loading into mag tube..and why one minute I can easily load 5 into tube, the next minute cant load but four,then next try can barely load the fifth shell. Ive cleaned & looked into mag tube several times..ran a wood dowel into it to feel for some kinda hang-up..nothing. Im experianced with weapons...but this is baffling to me. Took off the end cap..doesnt make any difference. Question: Why is mag spring green on one end?
    Also for additional info..all shells hang up, might be the first one, second..or second & third, really just any combo..no specific shell, all of them are catching/hitting something. HELP!
    Shells are 2 3/4..just measured.
  9. Ernst

    Ernst .410

    Messages:
    62
    SS46, just a couple of questions so we all can better understand the loading issue. Not the overall capacity problem.

    As you attempt to load the first shell does the rim on the base of shell hangup on the interrupter and is very hard to push into the magazine? The cartridge interrupter holds the shells in the magazine tube. If so, there is a channel the interrupter retracts into as you insert the shell. You might inspect the channel to see if there are any burrs or if the interrupter itself has issues like being bent. Secondly, the aft end of the interrupter rides on the elevator arm. As it recommended earlier you might polish the elevator arm.

    If the interrupter is not the problem then is the shell hanging up on the flat part of the elevator? The shell should simply slide along the bottom part of the elevator without issues then past the interrupter as you load the shell. If the elevator is the problem you might polish the surface and / or make sure the elevator is fully retracted in the up position, i.e. action fully closed.

    Finally, I'd inspect the "mouth" of the magazine tube to make sure nothing is misaligned or out of round.

    Please describe exactly what's happening as you try to load shells. Also, is the insertion issue just the first shell or for each shell that follows?

    Hope this helps, Regards
  10. Ernst

    Ernst .410

    Messages:
    62
    SS46, just a follow on question. Once you've loaded shells in the magazine does the SW cycle correctly? In others words the elevator picks up the shell, action inserts it into the chamber and when you cycle the action it extracts the shell and loads a second one, and on and on until the magazine is empty?

    Regards
  11. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    Yes, after loading..SEEMS all good..have NOT fired weapon yet, maybe tomorrow or Friday.
    As for Ernsts' question..it is for any/all shells...even two, three per mag load. Ok, lets say Ive got SW in my lap...mag port up///barrel to the left.
    I lay a shell in opening. Pushing it in....itll go halfway then STOP. Ill have to back it in/out a few times then itll go. Same for next shells. Rim not catching on anything I can see. It seems/feels like something inside tube is stopping shells..but damned if I know what, or how. Aslo..WHY cant I load 5 rounds into mag?
  12. Ernst

    Ernst .410

    Messages:
    62
    SS46, thanks for the info. If the shell is only going in halfway before the hangup occurs then you have not even reached the interrupter. Question - is the bottom surface of the elevator causing a "cant" of the shell thus causing the shell to hang up on the mouth of the magazine opening?

    Given your described loading position you might press down on the lower surface of the elevator with you finger and see if it is fully retracting when the action is closed. Sounds like the shell is being chanted as you are loading and dragging on the mouth of the tube. Is there a spot that once you pass that the shell loads easy?

    Only other reason I can think of is that the elevator arms are not parallel and the mechanism is cocked to one side.

    Regards
    Last edited: Feb 27, 2018
  13. Ernst

    Ernst .410

    Messages:
    62
    SS46, the other thing I'd do is simply use your finger and push the installed follower in just like a shell would do. See if you feel any resistance or hangup. It should be free and easy and pop back out without hanging up.

    If not, check to see if the spring is fully seated in the follower.

    Regards
  14. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    Thank you Ernst, very much. I have done that just moments ago. Got a light into magwell, and was slowly pushing in one round. It hung up..and for love nor money can I tell where or how. The spring is in the follower.
    JUST NOW...doing it again...it seems the high brass on the ammo is catching on something. I just loaded 5 into mag ezy peezy, twice.
    Let me get to the range..where I can run/load the gun normally in a more safe environment..it MIGHT be a technique problem. Ill get back to yall as soon as I put rounds thru it. Thank you so much for your help & advice!
  15. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    LATE UPDATE:
    Sorry for late response, illness and other things kept me from range until recently. First outing with my new Shockwave was wonderful..NO PROBLEMS at all..whatever I initially thought was wrong, aint..all good Ran many slugs, and buckshot from Winchester #2 Buck Hi-Brass, 0 Buck, 00 Buck, 000 Buck, many birdshot rounds...gun runs slicker than a new dime. Very happy with it. Added my SideSaddle and wrapped grip with two layers of Gorilla tape and she's a joy to shoot. Cant wait to go again. Will add a Big Dot lastly and be good to go.
    Thank yall so much for the responses.
  16. Ernst

    Ernst .410

    Messages:
    62
    SS46, good to hear that your initial issues resolved themselves and you're good to go!

    Been wondering what happened to you.

    Regards
    StraightShooter46 likes this.
  17. StraightShooter46

    StraightShooter46 .22LR

    Messages:
    10
    Thanks brother!

Share This Page